Kompanija iz Cupertina je objavila kako će od 1. veljače iduće godine sve aplikacije, bilo da se radi o potpuno novima ili nadogradnjama postojećih morati biti optimizirane za posljednju generaciju mobilnog operativnog sustava.

Apple je poslao službenu najavu u kojoj stoji "Počevši od 1. veljače 2014. sve nove aplikacije i nadogradnje za postojeće aplikacije, koje se prijave za App Store, moraju biti izgrađene na posljednjoj verziji Xcode 5 i moraju biti optimizirane za iOS7. Ako želite naučiti više o pripremi vaših aplikacija za ova nova pravila, molimo vas da posjetite link iOS Human Interface Guidelines.

Ovakav potez je, zapravo, sasvim očekivan, iako će zahtijevati poprilično posla za razvojne timove koji svoje aplikacije još uvijek nisu prilagodili za iOS 7. Naime, prema statističkim podacima, čak 76 % korisnika je već napravilo nadogradnju svojih Apple uređaja (naravno, onih koji to podržavaju) na iOS 7 i onda je sasvim normalno da se aplikacije moraju prilagoditi posljednjoj generaciji Appleovog mobilnog OS-a.